Tagi: mumble 

AutorWątek: Ważna informacja.  (Przeczytany 6670 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Misiek3city

  • zaawansowany zgnilec
  • ********
  • Wiadomości: 1328
  • Brud/Czysty: +246/-206
    • Tune - Up
Ważna informacja.
« dnia: 15 Styczeń , 2012, 16:09:00 pm »
http://blog.mumble.info/important-update-to-mumble-1-2-3a/
Gdyby przypadkiem mumble przestało wam się uruchamiać z poziomu windowsa to właśnie znalazłem rozwiązanie ;)
Mi pomogło.


Edit: poza patchem właśnie wrzucono również pełną wersję instalacyjną (wszystkie poprzednie wyrzucają błąd przy próbie instalacji)
« Ostatnia zmiana: 15 Styczeń , 2012, 16:11:52 pm wysłana przez Misiek3city »

Offline Meczyciel

  • klei sie od brudu
  • *****
  • Wiadomości: 247
  • Brud/Czysty: +36/-2
  • Haters gonna hate. Norma.
Odp: Ważna informacja.
« Odpowiedź #1 dnia: 15 Styczeń , 2012, 16:43:28 pm »
Dzięki! Właśnie dziś mumble odmówił działania, choć raptem kilka godzin wcześniej działał.

Dalej nie działa. Dziś sobie nie pogadam...
« Ostatnia zmiana: 15 Styczeń , 2012, 16:48:11 pm wysłana przez Meczyciel »

Offline Woltair

  • klei sie od brudu
  • *****
  • Wiadomości: 313
  • Wypił browarów: 2
  • Brud/Czysty: +71/-9
  • Wiek - za dużo : )
Odp: Ważna informacja.
« Odpowiedź #2 dnia: 15 Styczeń , 2012, 16:56:54 pm »
Wystarczy ściągnąć fixa .exe  http://mumble.info/fix/mumble-1.2.3-resigned-binary.zip i podmienić.

Offline Meczyciel

  • klei sie od brudu
  • *****
  • Wiadomości: 247
  • Brud/Czysty: +36/-2
  • Haters gonna hate. Norma.
Odp: Ważna informacja.
« Odpowiedź #3 dnia: 15 Styczeń , 2012, 17:00:28 pm »
Zrobiłem to, w zamian gdy go uruchamiam dostaję błąd - Nie znaleziono libprotobuf.dll.

Offline Misiek3city

  • zaawansowany zgnilec
  • ********
  • Wiadomości: 1328
  • Brud/Czysty: +246/-206
    • Tune - Up
Odp: Ważna informacja.
« Odpowiedź #4 dnia: 15 Styczeń , 2012, 18:49:58 pm »
deinstalacja + instal wersji z linka pomaga
http://mumble.info/fix/mumble-1.2.3a.msi

Offline q0084

  • evenciarz i spamer
  • śmierdzący zgnilizną brudas
  • *********
  • Wiadomości: 2664
  • Brud/Czysty: +314/-56
  • Aurea mediocritas. Propaganda G4G.pl
    • q0084
  • Obserwowany
Odp: Ważna informacja.
« Odpowiedź #5 dnia: 16 Styczeń , 2012, 00:02:25 am »
Ustawienie zgodności z XP SP3 + uruchamianie jako admin. Sprawdzone i działa, bez żadnych fixów, bo i one niby nie wszystkimi pomagają.


Offline horsyhorsePL

  • klei sie od brudu
  • *****
  • Wiadomości: 494
  • Brud/Czysty: +69/-22
Odp: Ważna informacja.
« Odpowiedź #6 dnia: 16 Styczeń , 2012, 20:53:34 pm »
U mnie i devasa pomogło wyłączenie UAC na maksa, suwak w dół do końca...

Offline traB

  • Mumble
  • klei sie od brudu
  • *
  • Wiadomości: 295
  • Wypił browarów: 1
  • Brud/Czysty: +44/-51
  • Obserwowany
Odp: Ważna informacja.
« Odpowiedź #7 dnia: 08 Luty , 2012, 10:36:58 am »
Tak zeby wam na przyszlosc latwiej bylo powiem, ze wywalenie mumbla, wyczyszczenie rejestru z mumblowego syfu i ponowna instalacja nie zawiodla.